Включить HTTP2 в Apache в Ubuntu 16.04

Недавно я создал новый сервер с Ubuntu 16.04 и был рад увидеть, что sudo apt-get install apache2 установила мне Apache 2.4.18. Я надеялся, что это позволит мне включить поддержку HTTP2; но увы, соответствующий mod_http2 не включен. Есть ли способ вручную установить модуль или получить версию Apache, в которую он включен?

1 симпатия
sudo add-apt-repository ppa:ondrej/apache2

sudo apt-get update

sudo apt-get dist-upgrade

Это установит вам последнюю версию Apache, а не версию специально для Ubuntu. Конечно, есть причины, по которым Ubuntu поставляется немного иначе - стабильность, известная степень тестирования безопасности / производительности и т. Д., Но, на мой взгляд, это выгодная сделка, особенно для HTTP / 2.